The user is trying to integrate Accredible with Wordpress but is unable to do so. They are using the version 5.6 of WordPress and it is showing incompatible with the plug-in.